Today I got an update and graphics are not working right on Ubuntu 16.04

today I got an update and system graphics started performing in a very poor way, they're laggy and not as fluent as they were before.

As additional information in this same system, I tried Ubuntu 18.04 and got back to 16.04 as I had the same issue.

Here is the last update i got:

Start-Date: 2018-05-22  10:49:33

Commandline: aptdaemon role='role-commit-packages' sender=':1.172'

Install: linux-image-4.13.0-43-generic:amd64 (4.13.0-43.48~16.04.1,                                     
automatic), linux-signed-image-4.13.0-43-generic:amd64 (4.13.0- 
43.48~16.04.1, automatic), amd64-microcode:amd64 (2.20160316.1, 
automatic), linux-headers-4.13.0-43:amd64 (4.13.0-43.48~16.04.1, 
automatic), linux-image-extra-4.13.0-43-generic:amd64 (4.13.0- 
43.48~16.04.1, automatic), linux-headers-4.13.0-43-generic:amd64 
(4.13.0-43.48~16.04.1, automatic)
Upgrade: poppler-utils:amd64 (0.41.0-0ubuntu1.6, 0.41.0-0ubuntu1.7), 
linux-libc-dev:amd64 (4.4.0-124.148, 4.4.0-127.153), libcurl3:amd64 
(7.47.0-1ubuntu2.7, 7.47.0-1ubuntu2.8), linux-image-generic-hwe- 
16.04:amd64 (4.13.0.41.60, 4.13.0.43.62), linux-signed-generic-hwe- 
16.04:amd64 (4.13.0.41.60, 4.13.0.43.62), linux-generic-hwe- 
16.04:amd64 (4.13.0.41.60, 4.13.0.43.62), google-chrome-stable:amd64 
(66.0.3359.170-1, 66.0.3359.181-1), xdg-utils:amd64 (1.1.1- 
1ubuntu1.16.04.1, 1.1.1-1ubuntu1.16.04.3), linux-signed-image-generic- 
hwe-16.04:amd64 (4.13.0.41.60, 4.13.0.43.62), firefox-locale-en:amd64 
(60.0+build2-0ubuntu0.16.04.1, 60.0.1+build2-0ubuntu0.16.04.1), 
firefox:amd64 (60.0+build2-0ubuntu0.16.04.1, 60.0.1+build2- 
0ubuntu0.16.04.1), linux-headers-generic-hwe-16.04:amd64 
(4.13.0.41.60, 4.13.0.43.62), linux-firmware:amd64 (1.157.17, 
1.157.18), libpoppler-glib8:amd64 (0.41.0-0ubuntu1.6, 0.41.0- 
0ubuntu1.7), libpoppler58:amd64 (0.41.0-0ubuntu1.6, 0.41.0- 
0ubuntu1.7), curl:amd64 (7.47.0-1ubuntu2.7, 7.47.0-1ubuntu2.8), 
libcurl3-gnutls:amd64 (7.47.0-1ubuntu2.7, 7.47.0-1ubuntu2.8)

End-Date: 2018-05-22  10:51:20

I think it may be related to the kernel being updated but I don't have a clue on why suddenly the graphics became laggy.

I'm running an Intel Core i7-8550u with no external GPU.

Answers 2

Related Questions