Can I upgrade linux-base to newer major version?

I'm on Trusty and would like to continue installing the newest mainline kernels. These started to depend on linux-base >= 4.5, while Trusty only has linux-base 3.5 in its PPAs. Is it safe to get linux-base from a xenial PPA and install it on my trusty? Could it break something?

Answers 1

Related Questions