HDD partition is read-only despite 'rw' flag in fstab

I have a problem with mounting my HDD.
I have Kubuntu 18.04 running on my SSD. Also, I have Win10 on the HDD. Now, I try to mount one of HDD partitions (not the one with Win10 system). But it mounts only as read-only, even though I have 'rw' parameter in fstab:

UUID=BAC6A307C6A2C34D /media/hdd1 ntfs-3g defaults,windows-names,locale=en_US.utf8,rw 0 0

I have also tried other configurations for fstab, but it is still read-only. That is what "mount -l" command tells me about the drive:

/dev/sda3 on /media/hdd1 type fuseblk (ro,relatime,user_id=0,group_id=0,allow_other,blksize=4096)

Could anybody help with this?

Edit 1: The output of 'chkdsk' command under Windows:

C:\Windows\system32>chkdsk E:
The type of the file system is NTFS.

WARNING!  /F parameter not specified.
Running CHKDSK in read-only mode.

Stage 1: Examining basic file system structure ...
  70144 file records processed.
File verification completed.
  111 large file records processed.
  0 bad file records processed.

Stage 2: Examining file name linkage ...
  30 reparse records processed.
  77888 index entries processed.
Index verification completed.

Errors found.  CHKDSK cannot continue in read-only mode.

It says, that it runs in read-only mode.
But, actually I can both read and write files on this disk under Windows.

Solved:
The problem was solved, when I turned off Windows' updates and shut it down. Check links from oldfred's comment.

Answers 1

Related Questions